ovidiu

Probleme forum Ciclism.ro

Recommended Posts

Acum functioneaza diferit fata de azi dimineata, banuiesc ca se joaca magnumutz, aveti rabdare putin.

Share this post


Link to post
Share on other sites

Am şi eu o problemă cu vizualizarea thread-urilor... Dar e ”de la mine” 100% din căte se pare. :">

La accesarea oricărui director văd doar thread-urile sticky. Am pus şi ”Forum default” şi 50 threads per page.

La New Posts merge corect. Apar şi cele normale si cele sticky.

Apelez aici doar pentru o idee, solutie? :) De peste o săptămână tot încerc să-mi păcălesc browserul sau forumul... am rămas fără idei.

Share this post


Link to post
Share on other sites

Am şi eu o problemă cu vizualizarea thread-urilor... Dar e ”de la mine” 100% din căte se pare. :">

La accesarea oricărui director văd doar thread-urile sticky. Am pus şi ”Forum default” şi 50 threads per page.

La New Posts merge corect. Apar şi cele normale si cele sticky.

Apelez aici doar pentru o idee, solutie? :) De peste o săptămână tot încerc să-mi păcălesc browserul sau forumul... am rămas fără idei.

Dezactiveaza Adblock

Share this post


Link to post
Share on other sites

Dezactiveaza Adblock

Să trăieşti, Viorele! :)

Mulţam fain că la ABP chiar nu m-am găndit.

Share this post


Link to post
Share on other sites

Poate totusi face cineva ceva cu navigarea pe forum. Logarea la forum se face instantaneu dar daca vreau sa intru in oricare subforum, topic sau last post dureaza cel putin 10 secunde pana se incarca pagina.

Share this post


Link to post
Share on other sites

Ne chinuim deja de o luna sa gasim o solutie! Pur si simplu nu exista nici o explicatie logica pentru timpul de incarcare extrem de lung. Daca pana saptamana viitoare nu o sa reusim sa rezolvam ceva o sa facem din nou toata nebunia cu mutarea pe un alt server.

Share this post


Link to post
Share on other sites

Nu mutați hostingul degeaba, că problema nu e de la server. Poate fi ori de la conectivitatea unei anumite persoane și ruta încărcată prin care merge, ori (în cazul de față) complexitatea paginilor generate de vBulletin 4. Am aceeași problemă cu o persoană de pe un alt forum, pur și simplu nu e ceva ce să pot controla. Poate se deșteaptă nemții de la vBulletin și optimizează monstrul ăsta :D Îmi crapă browserul pe netbook dacă deschid mai mult de 2 tab-uri noi cu vreun forum cu vB4, că randarea paginilor încarcă procesorul la maxim. Și nici măcar n-are Flash!

Share this post


Link to post
Share on other sites

pai asta este si problema noastra. Pagina www.ciclism.ro se incarca bine, forumul este cel care genereaza probleme.

Cred ca ma supar si trec pe invision power.

Share this post


Link to post
Share on other sites

Sa va zic ca la mine merge bine? Si de acasa si de la munca :-H

Au fost probleme (multe) cand a fost ultima mutare, dar acum se misca decent pentru asteptarile mele (si nu-s chiar in afara domeniului).

Share this post


Link to post
Share on other sites

La mine nici urma de decenta indiferent de "locatie" :-H.

Share this post


Link to post
Share on other sites

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, admin@warp-soft.ro and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Când vroiam să intru pe topicul 1-2 mai la mare

Share this post


Link to post
Share on other sites

Insuficiente conexiuni?

Banda insuficienta la upload?

Pot sa zic doar ca ma suspectez de a face hemoroizi stand pe scaun si asteptans sa se incarce o pagina banala sau varice la asteptarea in picioare.

Si nu glumesc :))

Share this post


Link to post
Share on other sites

Insuficiente conexiuni?

Banda insuficienta la upload?

Pot sa zic doar ca ma suspectez de a face hemoroizi stand pe scaun si asteptans sa se incarce o pagina banala sau varice la asteptarea in picioare.

Si nu glumesc :))

Suficiente conexiuni si banda de upload.

Mai degraba o multime de buguri in versiunea 4.

Share this post


Link to post
Share on other sites

Deh, asa este cand bati din pinteni sa iei ultima versiune de nu'j ce si nu-i destul testata si patch-uita.

Daca tu zici ca-s deschise suficiente conexiuni si banda este, atunci cu siguranta ca e din soft si asta o poti constata si din procesele din apache.

Nu cred ca IPB ar fi o solutie rea. Parca se asteptau niste pachete de corectare la VB.

Share this post


Link to post
Share on other sites

La mine merge de obicei bine (nu foarte bine), dar uneori nu merge deloc (si atunci renunt, nu are rost nici un refresh).

Ciudat e ca nu a facut dintotdeauna asa, dupa upgrade, ci numai de un timp (o luna?).

Share this post


Link to post
Share on other sites

La orice topic legat de Pitesti cand dau "go to last post" imi da o eroare.La fel cand postez cand dau "post"imi da o eroare cu toate ca postul respectiv se salveaza.

Share this post


Link to post
Share on other sites

Sper că v-ați pus în AdminCP o adresă de mail valabilă pe care să primiți notificări ale disfuncționalității forumului... De cele mai multe ori, problemele sunt cauzate de conexiunile oamenilor la net; a doua cauză a problemelor e performanța redusă a MySQL-ului pe hosting, din mai multe motive. Cum forumul lucrează intensiv cu baza de date, orice întârziere a interogărilor (multiple pe pagină) face serverul web să aștepte, și apoi browserul vizitatorului ce nu poate afișa parțial o pagină atât de complexă.

Share this post


Link to post
Share on other sites

Intru pe forum din 2 locatii (cu Mozilla) si de 2 zile primesc mesajul "Your submission could not be processed because a security token was invalid" atunci cand incerc sa dau comanda "Mark as read". Se intampla in ambele locuri.

Am curatat history, cookies, degeaba.

Share this post


Link to post
Share on other sites

Lasa sa se incarce toata pagina inainte de a actiona.

Share this post


Link to post
Share on other sites

Problema persista (am incercat si eu) ,si nu tine de incarcarea paginii.

Share this post


Link to post
Share on other sites

Asa e, am verificat si eu din nou.

Share this post


Link to post
Share on other sites

Pai cum "mark as read" cu www in fata, ca e un buton? :-??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now